Elevated sandbox API errors

Incident Report for Clair

Resolved

This incident has been resolved.
Posted Nov 03, 2023 - 13:11 EDT

Investigating

We're experiencing an elevated level of sandbox API errors and are currently looking into the issue.
Posted Nov 03, 2023 - 11:55 EDT
This incident affected: Sandbox (API).