Elevated API Errors
Incident Report for Clair
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:38 EDT
Update
We're experiencing an elevated level of live API errors and are currently looking into the issue.
Posted Jun 13, 2023 - 15:02 EDT
Investigating
We're experiencing an elevated level of live API errors and are currently looking into the issue.
Posted Jun 13, 2023 - 15:02 EDT
This incident affected: Live (API).