Elevated sandbox API errors

Incident Report for Clair

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 17:20 EST

Investigating

We're experiencing an elevated level of sandbox API errors and are currently looking into the issue.
Posted Jan 03, 2025 - 17:00 EST
This incident affected: Sandbox (API).